Back to overview
Resolved
Intermittent application issues
Aug 6, 2026 at 5:36pm UTC
Affected services
app.kapso.ai
Resolved
Aug 6, 2026 at 5:46pm UTC
A database configuration issue temporarily affected some connections, causing brief write failures for some projects. The issue has been resolved, and we are implementing measures to prevent this from recurring.
Affected services
Created
Aug 6, 2026 at 5:36pm UTC
We are investigating intermittent issues affecting some application operations. Our team is working to restore normal service.
Affected services