Back to overview
Resolved
Delayed log processing
Aug 3, 2026 at 5:46pm UTC
Affected services
app.kapso.ai
Resolved
Aug 3, 2026 at 6:22pm UTC
Log processing is back to normal. This incident has been resolved.
Affected services
Created
Aug 3, 2026 at 5:46pm UTC
We are seeing log processing delays of approximately 8 minutes. We are investigating.
Affected services