Back to overview
Resolved
Infrastructure upgrade
Jul 28, 2026 at 6:15am UTC
–
Jul 28, 2026 at 6:45am UTC
Affected services
app.kapso.ai
kapso.ai
Resolved
Jul 28, 2026 at 6:45am UTC
Maintenance ended
Affected services
Created
Jul 28, 2026 at 6:15am UTC
We’re upgrading parts of our infrastructure on July 28 at 2:30 AM GMT-4 to improve performance and reliability. Maintenance should take 5–10 minutes, with brief interruptions possible. All messages will be safely preserved.
Affected services