Back to overview
Degraded
Meta Whatsapp Coexistence onboarding disruption
May 6, 2026 at 7:00pm UTC
Affected services
metastatus.com/whatsapp-business-api
Resolved
May 7, 2026 at 4:06am UTC
Solved.
Affected services
Created
May 6, 2026 at 7:00pm UTC
Meta is reporting:
High disruptions
May 6 2026 11:52 AM PDT
We are currently experiencing high disruptions impacting onboarding on Whatsapp Coexistence. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.
Affected services