Back to overview
Degraded

Pre-verified phone numbers not available

Mar 31, 2026 at 10:14pm UTC
Affected services
app.kapso.ai

Resolved
Apr 3, 2026 at 10:43pm UTC

Should be solved in the next 30 minutes.

Updated
Apr 1, 2026 at 7:09pm UTC

Pre-verified phone numbers are still not available. We expect this to be fixed in the next 12 hours. Sorry for the disruption.

Created
Mar 31, 2026 at 10:14pm UTC

Pre-verified phone numbers are currently not available. We expect this outage to last 12 hours. Sorry for the disruption.