Back to overview
Degraded

Meta is experiencing low disruptions

Mar 26, 2026 at 7:29pm UTC
Affected services
metastatus.com/whatsapp-business-api

Resolved
Mar 26, 2026 at 10:23pm UTC

Meta recovered from an earlier outage impacting Cloud API, and services have now been restored.

Created
Mar 26, 2026 at 7:29pm UTC

Meta currently experiencing low disruptions impacting sending messages on Whatsapp Cloud API. Their engineering teams have identified the potential issue and deploying a fix (ETA 6PM PST). They will provide another update within 4 hour or sooner if additional information is available.