Back to overview
Degraded
Delayed webhook processing
Feb 03 at 12:56pm GMT-3
Affected services
app.kapso.ai
Resolved
Feb 03 at 02:28pm GMT-3
Webhook delivery delays caused by queue congestion have been resolved. All events are now processing normally.
Affected services
Created
Feb 03 at 12:56pm GMT-3
We are experiencing delays in webhook delivery due to queue congestion. Some events are arriving later than expected.
We are actively working to clear the backlog.
Affected services