Back to overview
Downtime
Webhooks and workflows outage
Jan 12 at 12:05pm GMT-3
Affected services
app.kapso.ai
Resolved
Jan 12 at 12:11pm GMT-3
The issue is now solved.
Affected services
Created
Jan 12 at 12:05pm GMT-3
Infrastructure error caused webhooks and workflow executions to not work from 11:30 am to 12:02 pm GMT-3.
Affected services