Back to overview
Downtime

Message processing delays

Jan 06 at 09:01am GMT-3
Affected services
app.kapso.ai

Resolved
Jan 06 at 09:23am GMT-3

Fixed.

Updated
Jan 06 at 09:07am GMT-3

Should be back to normal now. Monitoring.

Created
Jan 06 at 09:01am GMT-3

Messages are not being processed right now. We are working in the solution. No messages are lost.